
 

  

CERTIFICATE 
IN OFFICE 
MANAGEMENT 
MT-1 QUS. 
BANK FOR 
STUDY 

December 2 

2014 

PLEASE GIVE EXAMINATION AFTER STUDY THIS QUESTIO  

AN INSTITUTE 
OF COMPUTER 
AND 
INFORMATION 
SCIENCE  



INSTITUTE OF CORE EDUCATION (MT-1 QUESTION BANK FOR STUDY ) 

2 | P a g e  
 

Basic 

1. If you wanted to type a character that had a foreign language symbol, such as the “é” in the 
word “resumé,” you could type that “é” by first clicking on which tab on Word’s ribbon? 
A. Home 
B. Insert 
C. Page Layout 
D. View                                                        ANS: B 

2. The shaded area below this question contains four paragraphs. The second paragraph is typed 
with Times New Roman font, 14 point size, with 1/2‐inch indenting on the left and the right. 
The other three paragraphs are typed with a different font and point size and with no indenting. 
If you wanted to change the other three paragraphs to give them the same font, point size, and 
indenting that the second paragraph has, the fastest way to do that would be to: 
A. Use the font, point size, and indenting features. 
B. Use the font and point size features, then turn on the Ruler and do the indenting. 
C. Use the Format Painter feature. 
D. Copy the second paragraph to the Clipboard, then use Paste three times and change the 
text.                                                          ANS: C 

 
3.Sometimes when you type a page with several paragraphs, there is not enough room for the 
final line of the bottom paragraph, so that final line moves to the next page. This usually gives 
an undesirable appearance to the next page. In that situation, Microsoft Word has a feature 
that automatically moves the final two lines of the bottom paragraph, instead of just one line, to 
the next page. However, you can turn that feature on or off, if you know the name of the 
feature. What is its name? 
A. Widow/Orphan Protection 
B. Keep With Next 
C. Page Break Before 
D. Bottom Border                                     ANS: A 

 

4. Suppose you wanted to type the text that is in the shaded area below (but you did not want to 
use any shading). Which of the following would be the most efficient way to do it? 
 
A. Insert a two‐column, four‐row table, and type material in each table cell. 
B. Format the text in two columns, type everything that is in the left column, then type 
everything that is in the right column. 
C. Type one line at a time. Type whatever text you need on the left, then move to the right by 
typing spaces, then type the rest of the line. 
D. Type one line at a time. Type whatever text you need on the left, then move to the right by 
typing tabs, then type the rest of the line.                           ANS: A 
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5. If you create a footnote while typing the first page of your document, and then you continue to 
type several more pages, the footnote will appear: 
A. At the bottom of every page in your document. 
B. At the end of the document. 
C. At the bottom of the first page. 
D. After the paragraph you were typing when you created the footnote               ANS: C 

 

6. The shaded area below contains a picture, and there is some text around the picture. If you 
wanted to achieve a result that looked exactly like this, then after inserting the picture, you 
would need to format it by choosing which type of text wrapping? 
A. Square 
B. Tight 
C. In Line with Text 
D. Through                                                     ANS: B 

 

7. In the shaded area below, the second paragraph looks different from the first paragraph. If you 
wanted to make the second paragraph look the same as the first paragraph, which one of the 
following would NOT work? 
A. Click in the second paragraph, then click the Line and Paragraph Spacing button, then click 
1.0. 
B. Click in the first paragraph, then click the Format Painter button, then click in the second 
paragraph. 
C. Click in the second paragraph, then make the font size smaller. 
D. Click in the second paragraph, then click the No Spacing button on the Home tab.                       ANS:C 

 

8. If you typed the first few pages of a document using a one‐inch top margin, and then you 
wanted to type more pages of that document using a two‐inch top margin, what would you 
need to insert before changing the top margin? 
A. An enter 
B. A line break 
C. A page break 
D. A section break              ANS: D 

 

 

9. In the shaded area below, the numbers are a quarter‐inch to the right of the left margin. If you 
wanted to edit this text so that the numbers would be at the left margin, which one of the 
following would NOT work? 
A. Turn on the ruler line, and drag the First Line Indent marker a quarter‐inch to the left. 
B. Click the Page Layout tab, and make the left indent number a quarter‐inch smaller. 
C. Click the Page Layout tab, click Margins, and make the left margin a quarter‐inch smaller. 
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D. On each numbered line, click at the beginning of the first word, backspace until the line is at 
the left margin, and type the number yourself. If AutoCorrect moves the number to the 
right, click Undo.                                ANS:  C 
 
 
 
10. In the shaded area below, in the lower left corner, there is some text that has a box drawn 
around it. To create that box in Word, which way would NOT work? 
A. Insert a Text Box 
B. Create a Page Border 
C. Insert a Shape 
D. Insert four Lines                                ANS:  B 

 

 
11. From which menu you can insert Header and Footer?  

A. Insert Menu  

 

B. View Menu  

C. Format menu  

D. Tools Menu                      Answer: A 

 

 

 
12. To get to the ‘Symbol’ dialog box, click on the ______ menu and choose ‘Symbol’.  

A. Insert  

B. Format  

C. Tools  

D. Table                               Answer: A  

 

 

 
13. _______ option from clipboard is used to move data from one place to another in a document.  

A. Copy & Paste  

B. Cut & Paste  

C. Bold  

D. Justify                          Answer: B  

 

 

 
14. ______ is an option in Font Group.  

A.Strikethrough  

 

B.Find  

C.Replace  

D. Change Styles        Answer: A 
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15. Shortcut for document views toolbar is situated in ______ bar.  

 Task bar  

 Status bar  

 Tool bar  

 Title bar       Answer: B  

 

 

 
16. Bullets and Numbering is in _____ tab.  

 Home tab  

 Insert tab  

 Pagelayout tab  

 View tab         Answer: A   

 

 
17. To open a existing document, click on the ________ and then select Open.  

 MS Office button  

 Quick Access Toolbar  

 Document Views  

 Ribbon                         Answer: A  

 

 
18. Cut, Copy and Paste is in ________ Group in the Home tab.  

 Font  

 Page Setup  

 Clipboard  

 Editing                            Answer: C  

 

 
19. _______ is used to covert from upper case to lower case and vice versa.  

 Toggle case  

 Sentence case  

 Lower case  

 Upper case      Answer: A  

 

20. Pressing F8 key for three times selects  

A) A word  

B) A sentence  

C) A paragraph  

D) Entire document       Answer: B  

 

21. What is the shortcut key you can press to create a copyright symbol?  

A) Alt+Ctrl+C  

B) Alt + C  

C) Ctrl + C  

D) Ctrl + Shift + C       Answer: A  
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22. What is the smallest and largest font size available in Font Size tool on formatting toolbar?  

A) 8 and 72  

B) 8 and 64  

C) 12 and 72  

D) None of above     Answer: A  

 

23. Which of the following is graphics solution for Word Processors?  

A) Clipart  

B) WordArt  

C) Drop Cap  

D) All of above      Answer: A  

 

24. The keystrokes Ctrl + I is used to  

A) Increase font size  

B) Inserts a line break  

C) Indicate the text should be bold  

D) Applies italic format to selected text      Answer: D  

 

25. A character that is raised and smaller above the baseline is known as  

A) Outlined  

B) Raised  

C) Superscript  

D) Subscript          Answer: C  

 

26. Thesaurus tool in MS Word is used for  

A) Spelling suggestions  

B) Grammar options  

C) Synonyms and Antonyms words  

D) All of above     Answer: C  

 

27. Why Drop Caps are used in document?  

A) To drop all the capital letters  

B) To automatically begin each paragraph with capital letter  

C) To begin a paragraph with a large dropped initial capital letter  

D) None of above    Answer: C  

 

28. A bookmark is an item or location in document that you identify as a name for future reference. 

Which of the following task is accomplished by using bookmarks?  

A) To add anchors in web page  

B) To mark the ending of a paragraph of document  

C) To quickly jump to specific location in document  

D) To add hyperlinks in webpage   Answer: C  

 

 

29. You cannot close MS Word application by  

A) Choosing File menu then Exit submenu  

B) Press Alt+F4  

C) Click X button on title bar  

D) From File menu choose Close submenu  Answer: D  
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30. The key F12 opens a  

A) Save As dialog box  

B) Open dialog box  

C) Save dialog box  

D) Close dialog box   Answer: A  

 

31. What is the short cut key to open the Open dialog box?  

A) F12  

B) Shift F12  

C) Alt + F12  

D) Ctrl + F12  Answer: D  

 

32. . A feature of MS Word that saves the document automatically after certain interval is available 

on  

A) Save tab on Options dialog box  

B) Save As dialog box  

C) Both of above  

D) None of above   Answer: A  

 

33 Which of the following is not available on the Ruler of MS Word screen?  

A) Tab stop box  

B) Left Indent  

C) Right Indent  

D) Center Indent  

E) All of them are available on ruler     Answer: D  

 

34 Which file starts MS Word?  

A) Winword.exe  

B) Word.exe  

C) Msword.exe  

D) Word2003.exe    Answer: A  

 

 

35. Background color or effects applied on a document is not visible in  

A) Web layout view  

B) Print Layout view  

C) Reading View  

D) Print Preview    Answer: D  

 

36. What is a portion of a document in which you set certain page formatting options?  

A) Page  

B) Document  

C) Section  

D) Page Setup     Answer: C  

 

37. Borders can be applied to  

A) Cells  

B) Paragraph  
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C) Text  

D) All of above   Answer: D  

 

38. Which of the following is not a type of page margin?  

A) Left  

B) Right  

C) Center  

D) Top     Answer: C  

 

39. Portrait and Landscape are  

A) Page Orientation  

B) Paper Size  

C) Page Layout  

D) All of above   Answer: A  

 

40. If you need to change the typeface of a document, which menu will you choose?  

A) Edit  

B) View  

C) Format  

D) Tools   Answer: C  

 

41. Which of the following is not a font style?  

A) Bold  

B) Italics  

C) Regular  

D) Superscript   Answer: D  

 

42. What happens when you click on Insert >> Picture >> Clip Art  

A) It inserts a clipart picture into document  

B) It lets you choose clipart to insert into document  

C) It opens Clip Art taskbar  

D) None of above     Answer: C  

 

43. Which option is not available in Insert Table Autofit behavior?  

A) Fixed Column Width  

B) AutoFit to Contents  

C) Autofit to Window  

D) Autofit to Column     Answer: D  

 

44. To autofit the width of column  

A) Double click the right border of column  

B) Double click the left border of column  

C) Double click the column header  

D) All of above         Answer: A  

 

45. Which of the following statement is false?  

A) You can set different header footer for even and odd pages  

B) You can set different page number formats for different sections  

C) You can set different header footer for first page of a section  
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D) You can set different header and footer for last page of a section      Answer: D  

 

 

45. AutoCorrect was originally designed to replace _________ words as you type.  

A) Short, repetitive  

B) Grammatically incorrect  

C) Misspelled  

D) None of the above      Answer: C  

 

46. Which of the following is the second step in creating a macro?  

A) Start recording  

B) Using your mouse or keyboard, perform the task you want to automate  

C) Assign a keyboard shortcut to the macro  

D) Give the macro a name    Answer: C  

 

47. In Word, the mailing list is known as the ____________.  

A) Data sheet  

B) Source  

C) Data source  

D) Sheet           Answer: C  

 

48. Which of the following is not one of the three ‘Mail Merge Helper’ steps?  

A) Merge the two files  

B) Create the main document  

C) Set the mailing list parameters  

D) Create the data source       Answer: C  

 

 

50. Comments can be added to cells using …..  

A. Edit -> Comments  

B. Insert -> Comment  

C. File -> Comments  

D. View –> Comments    Answer: B  

 

51. Which of the following is not a valid Zoom percentage in Excel?  

A) 10  

B) 100  

C) 300  

D) 500    Answer: D  

 

52. The spelling tool is placed on ______ toolbar  

A) Standard  

B) Formatting  

C) Drawing  

D) Reviewing   Answer: A  

 

53. Which of the following is not a valid data type in Excel?  

A. Number  

B. Character 
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C. Label  

D. Date/Time    Answer: B  

 

 

                             

 

54. Comments put in cells are called …..  

A. Smart Tip  

B. Cell Tip  

C. Web Tip  

D. Soft Tip   Answer: B  

 

55. Which menu option can be used to split windows into two?  

A. Format -> Window  

B. View -> Window-> Split  

C. Window -> Split  

D. View –> Split   Answer: C  

 

56. You can activate a cell by  

a. Pressing the Tab key  

b. Clicking the cell  

c. Pressing an arrow key  

d. All of above   Answer: D  

 

57. When you use the fill effects in the format data series dialog box, you can not  

a. rotate text on the chart  

b. select a fore ground color  

c. select a pattern  

d. select a background color   Answer: A  

 

58. To insert three columns between columns D and E you would  

a. Select column D  

b. Select column E  

c. Select columns E, F and G  

d. Select columns D, E, and F.    Answer: B  

 

59. Hyperlinks cannot be  

a. Special shapes like stars and banners  

b. Drawing objects like rectangles ovals  

c. Pictures  

 

d. All can be hyperlinks   Answer: D  

 

60. You can add an image to a template by clicking the Insert Picture From File button on the …. 

Toolbar.  

a. Standard  

b. Formatting  

c. Drawing  

d. Picture   Answer: D  
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61. To drag a selected range of data to another worksheet in the same workbook, use the  

a. Tab key  

b. Alt key  

c. Shift key  

d. Ctrl key   Answer: D  

 

62. When you print preview a worksheet  

a. the entire worksheet is displayed  

b. the selected range is displayed  

c. the active portion of the worksheet is displayed  

d. a, b and c   Answer: D  

 

63. You can open the Sort dialog box by choosing Sort from the ….. menu  

a. View  

b. Format  

c. Tools  

d. Data    Answer: D  

 

64. When working in the page break preview, you can  

a. view exactly where each page break occurs  

b. add or remove page breaks  

c. change the print area  

d. all of above   Answer: D  

 

 

 

65. What is entered by the function =today()  

A) The date value for the day according to system clock  

B) The time value according to system clock  

C) Today’s date as Text format  

D) All of above                                                                                Answer: A  

 

66. Which function will you use to enter current time in a woksheet cell?  

A) =today()  

B) =now() 

 C) =time() 

 D) =currentTime()                                                                            Answer: B  

 

67. Merge cells option can be applied from  

A) Format Cells dialog box Alignment Tab  

B) Formatting toolbar 

 C) Both of above 

 D) None of above                                                                           Answer: A  

 

68. Which of the following format you can decide to apply or not in AutoFormat dialog box?  

A) Number format 

 B) Border format 

 C) Font format 
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 D) All of above                                                                             Answer: D  

 

69. How can you remove borders applied in cells?  

A) Choose None on Border tab of Format cells 

 B) Open the list on Border tool in Formatting toolbar then choose first tool (no border) 

 C) Both of above 

 D) None of above                                                                        Answer: C  

 

70. You can set Page Border in Excel from  

A) From Border tab in Format Cells dialog box 

 B) From Border tool in Formatting toolbar 

 C) From Line Style tool in Drawing toolbar 

 D) You can not set page border in Excel                                   Answer: D  

 

71. You can check the conditions against __________ when applying conditional formatting 

 A) Cell value 

 B) Formula  

C) Both of above 

 D) None of above                                                                        Answer: C  

 

72. When a range is selected, how can you activate the previous cell? 

 A) Press the Alt key 

 B) Press Tab 

 C) Press Enter 

 D) None of above                                                                             Answer: D  

 

73. Each excel file is a workbook that contains different sheets. Which of the following can not be a 

sheet in workbook?  

A) work sheet 

 B) chart sheet 

 C) module sheet 

 D) data sheet                                                                                      Answer: D  

 

 

74.Ms.word 2007 Extent ion file name is- 

A).XLS 

B) .BMP 

C).DOCX 

D).DOC                                                                                                    ANSWER: C 

 

75.By Default Howmany worksheet we can get to open a book excel- 

A)3 

b)8 

c)4 

d)7                                                                                                                   ANSWER:A 

 

76.when we enter a formula into a cell it’s reflect or showing from which bar? 

A)Name box 

B)Cell 
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C)Status bar 

D)Formula bar                                                                                                      ANSWER:D 

 

77.”Organize clip” is situated from which option- 

 

A)  Lifo 

B) Clip board 

C) Smart art 

D) Clip Art                                                                                                             ANSWER: D 

 

78.Mail merge is used to— 

 

A) Create a chat 

B) Send a letter in different address 

C) Send a letter in same address 

D) None of this                                                                                                     ANSWER:B 

 

79. Maximum Zooming level in excel field is— 

A) 100% 

B) 800% 

C) 400% 

D) 200%                                                                                                                               ANSWER:C 

 

 

80. How many types of chart— 

 

A) 11 

B) 15 

C) 20 

D) 10                                                                                                                             ANSWER:A 

 

 

81. Data validation option is coming from— 

 

A) Insert 

B) Edit 

C) View 

D) Data                                                                                                                         ANSWER:D 

 

82. What is the full form of DBMS— 

 

A) Date base management system 

B) Data basic management system 

C) Database management system 

D) None of this                                                                                                             ANSWER:C 

 

83. .Mdb is stand for— 

 

A) My data source 
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B) My data base  

C) Management data drive 

D) None                                                                                                                        ANSWER:A 

 

84.  Power point application field is used to create— 

A) Text document 

B) Database 

C) Animation /Presentation 

D) Design                                                                                                                             ANSWER:C 

 

 

85.  How many types of view in power point field— 

 

A) 3 

B) 2 

C) 1 

D) 5                                                                                                                              ANSWER: A 

 

86.  Transition effect is apply on – 

 

A) Text 

B) Component 

C) Slid 

D) Paper                                                                                                                       ANSWER: C 

 

87.  Custom Animation is applied on— 

 

A) Component 

B) Text 

C) Slid 

D) Image                                                                                                                       ANSWER:A 

 

88.  Maximum zooming level in power point— 

 

A) 100% 

B) 500% 

C) 200% 

D) 400%                                                                                                                       ANSWER:D 

 

89.  How to run a power point presentation using— 

 

A) F2 

B) F5 

C) F12 

D) F6                                                                                                                            ANSWER:B 

 

90.  ‘ESC’ Key is used to— 

 

A) Come out DOS Field 
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B) Come out normal field in power point 

C) Come out to Desktop 

D) None                                                                                                                        ANSWER:B 

 

91.  To continue our presentation using — 

 

A) Master 

B) Loop 

C) Scenario 

D) None                                                                                                                        ANSWER:B 

 

92.  In excel field how to convert two different cell text into one cell— 

 

A) Lent 

B) Convert 

C) Contour 

D) Concatenate                                                                                                          ANSWER: D 

 

93. Full form of .PPS 

 

A) Power point slide 

B) Power point seen 

C) Power point show 

D) Power point slide show                                                                                          ANSWER:C 

 

94.  Action button is used to create 

 

A) Hyperlink 

B) Connection 

C) Loading 

D) None                                                                                                                     ANSWER: A 

 

95.  Replace short cut key— 

 

A) Ctrl+k 

B) Ctrl+h 

C) Ctrl+f 

D) Ctrl+g                                                                                                                   ANSWER: B 

 

96.  CTRL+ k is used – 

 

A) Hyperlink 

B) Replace 

C) Curve 

D) Indentation                                                                                                               ANSWER:A 

 

 

 

97. Text Wrapping option is coming from – 
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A) Format 

B) Insert 

C) View 

D) Layout                                                                                                               ANSWER:A  

98. ‘Macro’ is used to – 

 

A) Set a document 

B) Save a file 

C) Record a document 

D) None                                                                                                                        ANSWER:C 

 

99.  Publisher is used to create – 

 

A) Presentation 

B) Design 

C) Text 

D) None                                                                                                                       ANSWER: B 

 

100.  ‘If we want to apply a sound into a presentation it’s possible’ – 

 

A) True 

B) False 

C) Maybe/maybe not 

D) All are wrong                                                                                                           ANSWER:A 

101.In a publisher field if we want to create any background style using – 

 

A) Insert 

B) Format 

C) View 

D) Edit                                                                                                                         ANSWER: B 

 

102.  If we want to save our created design into publisher library then choose – 

 

A) Add to contain library 

B) Design gallery 

C) Frame library 

 All are wrong                                                                                                     

ANSWER: A 

103. The amount of open space around an object creates a factor called ____________. 

Ans: scale 

 

104. The ___________model is based on the light-absorbing quality of ink printed on paper. 

Ans: CMYK 

 

105. ______________ is the color of nature, fertility and life. 

Ans: Green 
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106.__________refers to the surface quality of an actual or represented substance. 

 

Ans: Texture 

 

107. The Internet addresses are ______ bits in length in IPV4 addressing scheme 

 

Ans: 32 

 

108. ______ is a static algorithm in which every incoming packet is sent out on every outgoing line 

except the one it arrives on. This method usually generates vast number of duplicate packets. 

Ans: Flooding 

 

109. The subnet gets increasingly loaded with packets causing increase in delay in the delivery of 

packets, which can lead to more retransmission, and ultimately increasing more and more traffic. 

This is a concept called as _____ 

Ans: Congestion 

 

110. The _______ layer is the topmost layer in the subnet. 

Ans: Network 

 

111. The maximum size of the window in a Sliding Window Protocol is _______ A 

 

Ans: Data link layer 

 

112. Data Link Control Protocol (HDLC) is implemented at the ……… A 

 

Ans: Data link layer 

 

113. The range of sequence number which is the concern of the receiver is called the receive sliding 

window. 

 

Ans: receive sliding window 

 

114. In ______ type of service, no connection is established before hand or afterwards. A 

 

Ans: Unacknowledged Connectionless Service 

 

115. ________ is the process in which the receiver tries to guess the message by using redundant bits 

 

Ans: Forward error correction 

 

116. The _______ layer provides a well defined service interface to the network layer, determining 

how the bits of the physical layer are grouped into frames 

 

Ans: Data Link 

 

117. If there is only one station with a packet to send, this guarantees that there will ………….. For 

that packet 
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Ans: never be a collision 

 

118. With Slotted Aloha, a …………. sends out small clock tick packets to the outlying stations. 

 

Ans: centralized clock 

 

119. With Slotted Aloha, a …………. sends out small clock tick packets to the outlying stations. 

 

Ans: centralized clock 

 

120. Which type of channel it is where the number of users are stable and the traffic is not bursts? 

 

Ans: static channel 

 

121. A noise where foreign signal enters the path of the transmitted signal is called …… 

 

Ans: cross talk 

 

122. The distance a simple signal can travel in one period is called ………… 

 

Ans: Wavelength 

 

123. The absolute value of a signal's highest intensity is called………. A 

 

Ans: Peak Amplitude 

 

124. The signal which has infinitely many levels of intensity over a period of time is called ……… A 

Ans: digital signal 

 

125. The Switching Elements are also called as ………. 

Ans: Interface Message Processors (IMPs) 

 

126. Transmission Lines are also called as…………………. A 

 

Ans: circuits channels, or trunks 

 

127. Which of the following network is used to connect a number of computers to each other by 

cables in a single location? 

 

Ans:LAN 

 

128. Which of the following refers to the associative memory? 

 

ANS: there is no need for an address i.e. the data is used as an address 

 

129. The short cut key to start a new line without starting a new paragraph is ...... 

 

ANS: Shift+Enter 
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130. To move the cursor to end of the document, press ................ 

 

ANS: Ctrl+End 

 

131. The Boolean expression for a 3-input AND gate is ________. 

 

ANS: X = ABC 

 

132. Output will be a LOW for any case when one or more inputs are zero for a(n) 

 

ANS: AND gate 

 

133. Which of the following logical operations is represented by the + sign in Boolean algebra? 

 

ANS: OR 

 

134. The output of an AND gate with three inputs, A, B, and C, is HIGH when ________. 

 

ANS: A = 1, B = 1, C = 1 

 

135. Convert hexadecimal value C1 to binary. 

 

ANS: 11000001 

 

136. Which of the following refers to the associative memory? 

 

ANS: there is no need for an address i.e. the data is used as an address 

 

137. A bookmark is an item or location in document that you identify a name for future 

Reference.Which of the following task is accomplished by using bookmarks? 

 

ANS: To quickly jump to a specific location in the document 

 

138. By default, on which page the header or the footer is printed? 

 

ANS: on every page 

 

139. In MS-Word, for what does ruler help? 

 

ANS:TAB,INDENT, PAGE MARGINE 

 

140. Using Find command in Word, we can search? 

 

ANS:FOFMATS, SYMBOLS,CHARACTERS 

 

141. MS-Word automatically moves the text to the next line when it reaches the right edge of the 

screen and is called? 

 

ANS: Word Wrap 
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142. Selecting text means, selecting? 

 

ANS: any of the above 

 

143. A character that is raised and smaller above the baseline is known as 

 

Ans: Superscript 

 

144. If you need to change the typeface of a document, which menu will you choose? 

 

Ans: Format 

 

145. Which of the following is not a font style? 

 

Ans: Superscript 

 

146. MICR stands for 

 

Ans: Magnetic Ink Character Reader 

 

147. The first computer introduced in Nepal was 

 

Ans: IBM 1401 

 

148. The capacity of 3.5 inch floppy disk is 

 

Ans: 1.44 MB 

 

149. MSI stands for 

 

Ans: Medium Scale Integrated Circuits 

 

150. IBM 1401 is 

 

Ans: Second Generation Computer 

 

151. CD-ROM stands for 

 

Ans: Compact Disk Read Only Memory 

 

152. UNIVAC is 

 

Ans: Universal Automatic Computer 


